Sie sind nicht angemeldet.

CKomet

Chefziege

  • »CKomet« ist weiblich
  • »CKomet« ist der Autor dieses Themas

Beiträge: 4 638

Registrierungsdatum: 12. Juli 2011

  • Nachricht senden

1

Montag, 20. Februar 2012, 19:54

Skyrim - Soundproblem?

Ist es bei der PC Version eigentlich normal, das man leider, wenn jemand hinter einen steht (z.B begleiter) das man entweder recht metallern und hohl oder auch garnicht hört, was zu einem gesagt wird? Erst wenn man sich zu der redenden Person hindreht kann man diese wieder verstehen.
Das hatte ich bei der XBox Version nie gehabt... da konnte ich immer alles korrekt hören, egal wie ich zu den sprechenden Leuten stand.

Extrem nervend war das, als ich bei Angi auf Kommando und mit Zeitvorgabe die verschiedenen Zielscheiben treffen mußte... ich konnte vorab nicht schon auf die erste zielen, weil ich mich erst zu ihr drehen mußte, um das Kommando für den Start mitzubekommen.

Cyrcle

Bosmer Fan

  • »Cyrcle« ist männlich

Beiträge: 275

Registrierungsdatum: 28. Oktober 2011

Wohnort: Nürnberg

  • Nachricht senden

2

Montag, 20. Februar 2012, 21:30

Auf dem PC ist der Sound Richtungsgebunden. Das kenne ich aber bei vielen Spielne so. Ich höre allerdings auf meinem Rechner den Sound auch von hinten, nur leiser. prüfe mal die Einstellungen deiner Soundkarte, ob die mit deinem System (Lautsprecher oder Headset) zusammenpasst.

Dann auch die Lautstärkeregler prüfen. Ich hatte mal ein ähnliches Problem bei meinem Suround-Kopfhörer. Da waren schlicht die beiden hinteren Lautsprecher auf leise gedreht ...

CKomet

Chefziege

  • »CKomet« ist weiblich
  • »CKomet« ist der Autor dieses Themas

Beiträge: 4 638

Registrierungsdatum: 12. Juli 2011

  • Nachricht senden

3

Montag, 20. Februar 2012, 21:36

wie und wo kann ich das Prüfen?

nutze XP ;)

und stimmt... bei Arcania war mir das auch aufgefallen... allerdings nicht bei der Sprachausgabe sondern bei den Umgebungsgeräuschen.

Cyrcle

Bosmer Fan

  • »Cyrcle« ist männlich

Beiträge: 275

Registrierungsdatum: 28. Oktober 2011

Wohnort: Nürnberg

  • Nachricht senden

4

Montag, 20. Februar 2012, 22:00

Das ist ähnlich wie bei den GraKa. Wenn du einen der neueren Soundtreiber installierst, wird ein Tool mit installiert, das die die Einstellmöglichkeiten für den Sound liefert. Ist meist unter den jeweiligen Chip-Typen (Realtek, Via ...) oder Soundkartenanbietern zu finden

CKomet

Chefziege

  • »CKomet« ist weiblich
  • »CKomet« ist der Autor dieses Themas

Beiträge: 4 638

Registrierungsdatum: 12. Juli 2011

  • Nachricht senden

5

Dienstag, 21. Februar 2012, 20:09

hmmm... ich hab sämtlich Regler die ich gefunden habe auf volle Lautstärke gestellt... gebracht hats leider nichts... schade :(

Night-Shadow

for the living

  • »Night-Shadow« ist männlich

Beiträge: 428

Registrierungsdatum: 1. August 2011

  • Nachricht senden

6

Mittwoch, 22. Februar 2012, 00:25

headset? lautsprecher? externe soundkarte(wenn ja welcher hersteller) oder onboard? 2.0,2.1,5.1,7.1? aber zumindest schon mal das bs gepostet :thumbsup:



liebe, große, heilige forenziege schick uns profis :D :P :)

CKomet

Chefziege

  • »CKomet« ist weiblich
  • »CKomet« ist der Autor dieses Themas

Beiträge: 4 638

Registrierungsdatum: 12. Juli 2011

  • Nachricht senden

7

Mittwoch, 22. Februar 2012, 08:19

ich wusste da war was :)

ich hänge mal die DxDiag ran... da sollte alles drin stehen...

wahrscheinlich ist auch der ein oder andere treiber nicht mehr der jüngste ;)
»CKomet« hat folgende Datei angehängt:
  • DxDiag.txt (56,48 kB - 171 mal heruntergeladen - zuletzt: 18. Oktober 2018, 21:17)

Night-Shadow

for the living

  • »Night-Shadow« ist männlich

Beiträge: 428

Registrierungsdatum: 1. August 2011

  • Nachricht senden

8

Mittwoch, 22. Februar 2012, 11:30

Soundtreiber sind nicht ganz so wichtig. Schön wenn sie aktuell sind, aber meist laufen die Geräte mit dem Releasetreiber bis zum Schluß.

Hm, XP is schön ne Weile her bei mir^^ Wenn ich mich recht erinnere : Start, Einstellungen, Systemsteuerung, Sound/Audio, Lautsprechereinstellungen ---> Erweitert. Hier mal schauen ob das richtige LS-System ausgewählt ist.

Cyrcle

Bosmer Fan

  • »Cyrcle« ist männlich

Beiträge: 275

Registrierungsdatum: 28. Oktober 2011

Wohnort: Nürnberg

  • Nachricht senden

9

Mittwoch, 22. Februar 2012, 18:23

Von Realtek HD Audio müsstest du das Teil im Anhang finden. Es gibt da einen High Definition Audio Treiber

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cyrcle« (24. Februar 2012, 13:29)


CKomet

Chefziege

  • »CKomet« ist weiblich
  • »CKomet« ist der Autor dieses Themas

Beiträge: 4 638

Registrierungsdatum: 12. Juli 2011

  • Nachricht senden

10

Mittwoch, 22. Februar 2012, 19:42

klappt alles nicht... aber habe den hinweis von Night-Shadow bekommen, das es dran liegen könnte, das ich nur ein einfaches langweiliges 2 Boxenstereosystem habe... werde mal die Tage mich nach einem 5.1 system umschauen und es damit testen ;)

CKomet

Chefziege

  • »CKomet« ist weiblich
  • »CKomet« ist der Autor dieses Themas

Beiträge: 4 638

Registrierungsdatum: 12. Juli 2011

  • Nachricht senden

11

Montag, 27. Februar 2012, 19:25

das mit dem Soundproblem scheint tatsächlich an den Lautsprechern zu liegen...
habe jetzt mal 5.1 Kopfhörer... da kann ich egal wie ich stehe, wenn auch auf recht ungewohnte Art wieder alles hören.